
192
Alphabetic Input and Ties 
(Musical Example: Finlandia by Jean Sibelius)

Each chapter in section I will introduce a specific set of notation skills. I thought it 
would be fun to learn how to use Sibelius by writing a piece by Jean Sibelius. And so 
the first piece of music you’ll enter into Sibelius is a single-line example from his com-
position Finlandia. First, look at the final printout of Finlandia, below. Your goal is to 
reproduce this using Sibelius.
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New topics and skills to be covered in this chapter include
•	 Automatically setting the title, composer, time, and key signature 
•	 Making sure Magnetic Layout is turned on
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•	 Entering the notation by typing the letter names on the computer keyboard
•	 Entering ties
•	 Entering dynamics 
•	 Adding and deleting blank measures
•	 Playing back to check for mistakes
•	 Changing the number of measures on a line (page layout)
•	 Saving to disk
•	 Printing the example

Setting Up the Score 

If Sibelius is not already launched, launch it now 
by double-clicking on the Sibelius icon. 

How to start a new score:

1.	 If the Quick Start screen is not visible, go to 
the File menu and choose Quick Start. 

2.	 In the Quick Start window, click on the Start A 
New Score option and click OK. 

You can also start a new score  
by clicking the icon at the 
upper-left-hand corner of the 
Sibelius toolbar.

3.	 In the New Score window under Manuscript Paper, choose Blank. 
4.	 Click the Change Instruments 

button. 

5.	 Select All Instruments > Others > Unnamed (Treble Staff).
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6.	 Click the Add To Score button. Be sure there is an instrument listed in the column 
to the right, or you will have a blank piece of paper without any lines or spaces. 

7.	 Click OK. 
8.	 This returns you to the New Score window. Click Next. 
9.	 Select the notation style Unchanged. 
10.	 Click Next.

11.	 Select 4/4 under Time Signature.	  
12.	 Click Next.
13.	 Under Key Signature, select F major 

(one flat). 
14.	 Click Next.
15.	 Enter “Finlandia” under Title, “Jean 

Sibelius” under Composer/Song-
writer, and “Entered by [your name]” 
under Lyricist. 

a
	 When you want to move from one entry area to another in a dialog box, just press the Tab 
key on the computer keyboard.  
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16.	 Before you click Finish, press the Previous button to be sure that you selected 
the right choices. Taking your time at this stage will save you many headaches. 
Once you  click on Finish, you can’t return to the Score Setup windows except to 
start over. 

17.	 Click Finish. 

Sibelius creates a file with all the information you entered, and it creates a page or so 
of empty measures.

Magnetic Layout

Sibelius 6 has introduced a revolutionary new  
feature called Magnetic Layout. It is a wonderful 
feature that automatically moves objects to avoid 
collisions. For now, just be sure it is turned on. 

•	 To see if it is on, click on the Layout menu. 
If Magnetic Layout is checked, it is on. If it is 
not checked, select it from the Layout menu.

Displaying Measure Numbers on Every Measure

Before you learn how to delete the extra measures, stop and make a change to the way 
the music is displayed. When I work in a score, I always display the measure numbers 
so that I don’t get lost. Even with a large computer monitor, the measures can be con-
fusing. Sibelius has an option that shows the staff names and measure numbers. They 
will not print, but the reference numbers are helpful to see during note entry. 

•	 From the View menu select Staff Names and Bar Numbers.

          

Deleting Bars

Sibelius will automatically create bars (measures) when a new file is created. Some-
times not enough bars are created for the score. Bars can be added and deleted from 
the score. In this case, Sibelius created 80 bars of blank music. Since Finlandia has 24 
measures, bars need to be deleted from the score. 
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To select a bar, click on it. To delete a bar,

1.	 Hold down z  (Mac) or CTRL (Win), and click inside 
measure 25. This will place a double box around the 
measure. 

2.	 Press the Delete key on the computer keyboard to delete 
just bar 25. 

How to delete a range of bars:

1.	 Zoom out so that you can see the entire score. 
2.	 Hold down z (Mac) or CTRL (Win), and click inside measure 25, the left-most 

measure of the block. 
3.	 Release the z (Mac) or CTRL (Win) key. 
4.	 Press the Shift key and click inside the last measure in the score. This will highlight 

a group of measures with the double box.
5.	 Press Delete on the keyboard to remove a block of measures. 
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a
	 Be careful not to delete the first bar of a score. All of the titles that are entered using the New 
Score setup are connected to measure 1. If you delete measure 1, all of the titles at the top 
of the page will go away with it and will have to be reentered.  

a
	 Another way to delete bars is to select them the normal way by clicking in a bar. Hold down 
the Shift key to select a group of bars. If you press Delete, it removes the entries in the bars 
but leaves the empty bars in the score. If you hold down z (Mac) or CTRL (Win) and press 
the Delete key, Sibelius will ask you if you really want to remove the selected bars from the 
score.  

Adding Bars

Sibelius automatically creates new bars as notation is entered. You can add bars to the 
end of the score or insert them in the middle of the score. 

•	 To add bars to the end of the score, choose Create > Bar > At End or use the short-
cut z + B (Mac) or CTRL + B (Win). 

•	 To insert a bar in the score, select the bar before the bar to be added, and then 
choose Create > Bar > Single. 

Entering Notation by Typing the Letter Names 

The fastest way to enter notation in Sibelius is to use a MIDI keyboard or a MIDI key-
board controller. This option will be discussed in chapter 4. If you do not have a MIDI 
keyboard, then the next fastest way to enter notes is through alphabetic input. Using 
the mouse to click in notes, as introduced in chapter 1, is the slowest option. 

The fastest way to enter music using the computer keyboard is to use your left hand 
over the letters A through G and your right hand over the numeric keypad. Don’t use 
the mouse at all. With practice, your entry speed will increase dramatically. 
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a
	 Laptops do not typically have a numeric keypad. Users have a couple of options. The best 
option is to purchase a USB keypad from any computer store and plug it into a USB port. The 
next best option is to use your left hand to type the letter names and use your right hand on 
the numeric keypad to click on the desired duration.  

a
	 Consider purchasing the Sibelius customized computer keyboard. It can be used with desk-
top computers and laptops by plugging it into a USB port, and it has a lot of great features 
including color-coded shortcut keys and it has a numeric keypad. Check out additional infor-
mation at www.sibelius.com/products/keyboard/index.html. 

How to enter notation via alphabetic input:

1.	 Be sure that the first measure of the piece is visible. If it isn’t, use the navigation bar 
or drag the music with the mouse to make it visible. 

2.	 Ensure that nothing is already selected by pressing the Esc (Escape) key, the upper-
left key on the computer keyboard. The cursor should be black, not blue. 

3.	 Click inside measure 1 to select it. A blue rectangle will 
appear around the measure. 

4.	 Press the letter N on the keyboard to input notes. This can 
also be selected by choosing Input in the Notes menu. 

5.	 Next, select the quarter-note value from the Keypad. If the Keypad  
is not visible, select Keypad from the Window menu or click on the 
Keypad icon in the toolbar. 

6.	 Place your right hand over the numeric keypad (if your computer 
has one). Press the quarter-note value (the number 4) on the key-
pad. You can also click on the quarter-note value with your mouse. 
Whichever method you use, be sure to select the note duration 
before you enter the pitch. 

a
	 Do not use the numbers across the top of the keyboard to select the values. These numbers 
are used to enter harmony and will be covered in chapter 3.

a
	 Place your right hand over the numeric keypad, with your middle finger over the number 5. 
With practice you will begin to “feel” the different note durations: 4 = quarter, 3 = eighth, 5 = 
half, and so forth.

7.	 To enter a quarter rest, with the quarter-note value  
selected on the keypad, press the number 0 (zero) on the 
keypad. 

8.	 Since the next three notes are all quarter notes, type the 
letters “A,” “G,” and “A.” 
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9.	 To enter the Bb dotted half note, first select the half-
 

 

9

 

16

 

21



Finlandia
Jean SibeliusEntered by [your name]





 

                      

                     

            

             

note value by pressing 5 on the numeric keypad. Add 
the dot by pressing the period on the keypad. Type 
the letter “B” on the keyboard. Sibelius assumes you mean Bb since it is in the key 
signature. You can override that by selecting the appropriate accidental on the 
Keypad. 

10.	 To enter the A quarter note in bar 2, press the number 4 on the keypad with your 
right hand, and type the letter “A” with your left. Getting the hang of it? 

Correcting Mistakes (Edit and Undo) 

When I’m entering notation and make a mistake, I usually use the Undo command to 
fix it. You can access the Undo command from the Edit menu. You can also click on the 
Undo icon on the toolbar at the top of the screen, or you can use the  
shortcut key z  + Z (Mac) or CTRL + Z (Win). Unfortunately, the 
Undo command does not work after you’ve printed out an arrange-
ment and your ensemble plays a wrong note!

Entering the Notation in Measures 3 through 8 
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1.	 Enter the G and A quarter notes on beats 1 and 2 of measure 3. 
2.	 To enter the F dotted quarter note, select the quarter-note value and press the 

period on the Keypad before entering the note. Enter the G eighth note to com-
plete measure 3. 

3.	 In measure 4, enter the G quarter note. To enter the A dotted half note tied to mea-
sure 4, select the half-note value and press the period to add a dot. Type the letter 
“A.” 

4.	 After entering the A, press the Enter key on the Keypad to add the tie. Ties are 
always added after a note has been entered. 

a
	 Another way to automatically add a tie is to enter a note value that is too large for the bar. 
For example, if you enter a whole note on beat 2 of bar 12, Sibelius will automatically create 
a dotted half note and a tie over the bar to a quarter note. Very cool, indeed!

5.	 Enter the rest of the notation in measures 5 through 8.
6.	 Also enter the notation in measures 9 through 16. Remember—to enter a rest, 

select the appropriate duration and press the 0 key on the numeric keypad. 

 book.indb   26 12/28/10   3:48 PM



Alphabetic Input and Ties  |  CHAPTER 2

27

 

 

9

 

16

 

21



Finlandia
Jean SibeliusEntered by [your name]





 

                      

                     

            

             

a
	 Be sure to enter all ties when you are entering the notation. Ties are entered using the tie value 
on the first Keypad layout. Slurs are handled differently and will be covered in chapter 3.

Copying and Pasting with Shift-click 

You can save a huge amount of time when entering notation by using copy and paste. 
Note that measures 17 through 24 are identical to measures 9 through 16 except for the 
last two notes. For this example, you will copy the measures. Then in the next example, 
you’ll use repitch to change the last two notes.

How to copy and paste:

1.	 Press Esc to clear the cursor so that it is black, not blue.
2.	 Click inside measure 9 on the lines and spaces to highlight it.
3.	 Hold down the Shift key and click the mouse in measure 16. 

Click inside the lines and spaces, not on a note.

4.	 Sibelius has a special shortcut to copy what is selected to the very next bar: press 
the R key on the keyboard to repeat whatever has been selected. Check it out, this 
is a shortcut to remember!

 

 

9

 

16

 

21



Finlandia
Jean SibeliusEntered by [your name]







                      

                     

            

          

 book.indb   27 12/28/10   3:48 PM



CHAPTER 2  |  Sibelius

28

Correcting Pitches 

There are several ways to change pitches once they have been entered. For example, 
the last two notes in Finlandia need to be changed from two As to two Fs. 

Changing the pitch:

1.	 Press Esc.
2.	 Click on the A eighth note at the end of bar 23.
3.	 Press the Down Arrow key on the keyboard two times to move the pitch to an F.
4.	 Press the Right Arrow key to move the cursor to the whole note in bar 24, and press 

the Down Arrow key two times. 

Sibelius offers another helpful way to change pitches without altering the duration of 
notes. This technique is especially helpful if you copy a first part to a second, and then 
want to change only the pitches. Before trying this option, undo the steps you just took 
in the previous example. 

Undoing Multiple Steps

You can undo multiple steps by pressing the Undo command 
several times. You can click on the Undo icon at the top of the page, 
or you can use the shortcut key: z + Z (Mac) or CTRL + Z (Win).

It is also possible to view the list of steps that have been done and 
delete them in one simple click of the mouse:

1.	 From the Edit menu select Undo History.
2.	 Click the mouse at the desired location in the list—in this 

case, at the beginning of the last few steps that 	
you took to move the A pitches to F. 

3.	 Click OK.
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Re-Input Pitches

Using the Re-input Pitches option is another excellent way to change pitches without affecting 
the note value: 

1.	 Press Esc. 
2.	 Select the first note in the passage that you want to repitch—in this case, the A 

eighth note in measure 23. 
3.	 From the Notes menu choose Re-input Pitches. A dashed cursor line will appear to 

distinguish repitching from normal note entry. 
4.	 Press the letter F two times on the computer keyboard. You can also enter the 

notes from a MIDI keyboard (this will be introduced in chapter 4). 

        

Entering Expressions (Dynamics)

Sibelius handles text in a variety of ways. Dynamics and similar instructions to players, 
such as legato, marcato, and so forth, are indicated in italics and are entered below the 
staff. You can easily move anything on the screen by clicking-and-dragging it. In this 
example, there are several dynamics that are entered using the Expression option. 

How to enter dynamics:

1.	 Press Esc (just in case something is already selected).
2.	 Click on the quarter note on beat 2  in bar 1. It will turn blue.
3.	 From the Create menu select Text, and from the  

submenu select Expression. 
4.	 A blinking cursor will appear below the staff. 

Right-click (CTRL-click if you are using a one-
button Mac) on the cursor to display the list of 
dynamics and other markings. Drag to the mp 
(mezzo piano) dynamic marking. Release the 
mouse button. 

5.	 Press Esc. 
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6.	 Since the expression is blue, you can drag it to any location on the screen. Or you 
can use the Arrow keys on the keyboard to move it more precisely. 

7.	 Press Esc to clear the selection. 

Entering Expressions Using Shortcut Keys

The fastest way to enter expressions is to use the shortcut keys. Remember, the letter E 
stands for “Expression.” 

How to enter expressions with shortcut keys:

1.	 Press Esc (to clear anything that could currently be  
selected).

2.	 Click on the first C quarter note in measure 9 to high-
light it.

3.	 Use the shortcut command for entering expressions: z  + E (Mac) or CTRL + E 
(Win).

4.	 Right-click the mouse on the blinking cursor and select the dynamic marking 
mf (Mac users with a one-button mouse should press the CTRL key and click the 
mouse. Get rid of that one-button mouse before you start chapter 3). 

5.	 Press Esc to enter the dynamic. Press Esc again to clear the mf selection. 
6.	 Repeat the above steps to place the f (forte) marking under the first C in measure 

17. 

a
	 You can also type the letters by following the above steps (1, 2, and 3), and then holding 
down z (Mac) or CTRL (Win) and typing the dynamics ff, mp, and so forth. They will appear in 
the correct (italic and bold) font.

Playback for Proof Listening

Music entered in Sibelius can be played using either a MIDI keyboard, the computer’s 
internal sound source, or software synthesis. Be sure that you have configured your 
MIDI setup as described in the Sibelius manual. 

How to play back a piece:

1.	 Press Esc.
2.	 Check to see if the Playback controls are on the screen. If not, press the Arrow on 

the toolbar at the top of the screen or select controls from Playback under the Win-
dow menu. 
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3.	 Press the green Play Arrow, or simply press the Spacebar to start the playback. Lis-
ten for mistakes. It is much easier to hear any incorrect notes when listening. 

4.	 Press the Square to stop playback, or press the Spacebar. 
5.	 Press the Play button located in the menu bar at the top of the screen. 
6.	 You can also press the Spacebar to stop playback (the playback controls do not 

need to be on the screen). It is helpful to have them on the screen so you can see 
the location of the playback green line. 

a
	 The playback zoom is controlled by the settings in the Preferences window. When you press 
Play, the size of the playback can be changed. Mac: go to the Apple menu and choose 
Preferences; Win: go to the Edit menu and choose Preferences. Then click on the Playback 
option. The zoom percentage for playback is controlled in this window. I usually set the play-
back to 100%. Remember, during playback you can control the zoom by using the shortcut of 
holding down z (Mac) or CTRL (Win) and pressing minus (–) to zoom in or plus (+) to zoom out.
	

Zooming In and Zooming Out

Review the file before printing. First view the entire document on the screen. You can 
zoom in and out of the score at any time selecting a percentage from the menu at the 
top of the screen. 

A faster way to zoom is to use the shortcut keys:

Mac: Hold down z and press the plus (+) key multiple times to zoom in (bigger) and 
the minus (–) key to zoom out (smaller).

Windows: Hold down CTRL and press the plus (+) key multiple times to zoom in (big-
ger) and the minus (–) key to zoom out (smaller).

This will not affect the size of the printed music, just the onscreen display size. 
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Centering the Music in Page View

How to center music in the window: 

1.	 Press Esc so there is nothing selected.
2.	 Click on the white area of the page. The arrow cursor will turn into a hand.  
3.	 Drag the score up or down. Don’t click on the staff, because that will move 

the staff position. 

You can also use the Navigator window, usually displayed on the bottom  
left of the window. If the Navigator window is not visible, it can be turned 
on from the Window menu by selecting Navigator. 

4.	 Click inside the Navigator window to scroll the score. 
5.	 Use the shortcut keys to toggle the Navigator on and off: 

Option + z + N (Mac) 
Alt + CTRL + N (Win)

Measures per Line

Unless you tell Sibelius otherwise, the program will automatically format the number 
of measures per line according to the density of the notation, lyrics, and other score 
markings. In this case, Sibelius grouped the measures to 7 measures per line in lines 
1 and 2 and 5 measures per line in 3 and 4. Often you will want to customize this—for 
example, to create four measures per system. 

How to change the number of bars per line: 

1.	 Press Esc.
2.	 Click on the barline at the end of measure 4 to select it. It will 

turn purple.
3.	 Press Return (Mac) or Enter (Win) to move measure 5 to the 

next line. You can also access this option from 
the Layout menu by selecting Break and then 
System Break.

4.	 Click on the barline at the end of measure 8. 
Press Return or Enter to move measure 9 to 
the next line. 

5.	 Repeat the above steps and break the system 
after measures 12, 16, and 20. 

Your file should now look like the printout on page 33. 
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Saving and Printing  

It is important to save your work frequently. If a piece has not been saved to disk, it can 
be lost due to a power failure or a computer crash. I like to use the saying, When you 
smile, save. In other words, if you accomplish something you like, save it! I try to save 
every 16 measures or every page of music. Saving frequently is a habit that you will be 
glad you have adopted. 

How to save a file:

1.	 From the File menu, choose Save. 
2.	 Name the example “Finlandia,” and save it to your hard drive. 
3.	 To print the file, from the File menu choose Print.
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Sibelius Preferences

Sibelius offers a wide range of options with regard to saving files. Sibelius can be told 
to automatically back up at any time interval. Sibelius can also automatically create a 
second copy or backup of the piece you are working on. 

How to select the Sibelius Preferences: 

Mac: From the Sibelius menu, select Preferences and then click on Files.
Windows: From File menu, select Preferences and then click on Files.

These are the Sibelius default settings. The program is set up to save automatically 
every ten minutes. It places a copy in the AutoSave folder on your hard drive and does 
not affect the file you are working on.

a
	 It is not a bad idea to automatically save, especially if you are not in the habit of saving your 
work frequently. Making backups is also a good idea. Sometimes the file you are working on 
will become corrupted, and the backup can then be a real asset. All of these options can be 
selected and then are retained even after you quit the program.

Congratulations! You have successfully entered and printed your first Sibelius example. 

a
	 Use a duplicating machine if you need more than two or three copies of a piece of music. It 
is usually cheaper to print one copy and then use a duplicating machine to make additional 
copies than it is to print a large number of copies from the computer. 

Plug-ins 

Sibelius comes with a host of plug-ins  
designed to save you time when performing 
specific tasks. Plug-ins can be applied to 
part or all of the score. In this chapter the 
solfeggio plug-in will be used. 
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How to apply the solfeggio plug-in to the score:

1.	 From the File menu choose Save As, and then rename and save a copy of Fin-
landia. Name it “FinlandiaSolFa.”

2.	 To select the entire score, from the Edit menu choose Select and then Select All. 
You can also use the Sibelius shortcut: triple-click the mouse (click quickly three 
times in a row) inside the lines and spaces in any measure. 

3.	 From the Plug-ins menu choose Text, and then Add Tonic Sol-Fa. 
4.	 In the Add Tonic Sol-Fa window, I usually uncheck the buttons next to Add Rhyth-

mic Markings and Notate Slurs. Then, click on OK. 

The following score should now appear: 

 

 

5

 

9

 

13

 

17

 

21


Doh is F

m r m f m r m d r r m

Finlandia
Jean SibeliusNotation entered by [your name]


m m r m f m r m d r m



s
s s l m m s s r r f


f f m r m d d r r m m


s s s l m m s s r r f


f f m r m d d r r d d

           

          

           

          

           

          

Notice that Magnetic Layout automatically moved the “m” (for “mi”) under the first A 
note in bar 1, below the mp sign. You can leave it as is or drag the mp sign down below 
the solfege name. In choral music it is also common to place the expressions above 
the staff. 

 book.indb   35 12/28/10   3:48 PM



CHAPTER 2  |  Sibelius

36

Summary

For this example, only the necessary tools were used. These basic steps can be used to 
enter similar examples of music: 

•	 Launching Sibelius 
•	 Setting up the score 
•	 Adding additional measures
•	 Displaying measure numbers on every bar
•	 Entering the notation using alphabetic entry
•	 Correcting mistakes 
•	 Copying and pasting with Shift-click 
•	 Correcting pitches with repitch 
•	 Entering Expressions 
•	 Using Playback to check for errors 
•	 Zooming in and out
•	 Centering music on the screen
•	 Adjusting the page layout to fit the measures so that there are four per line
•	 Saving a copy to disk 
•	 Printing a copy of the score
•	 Viewing Sibelius Preferences
•	 Applying the Add Tonic Sol-Fa plug-in

Review

1.	 Review the list of Sibelius skills above. To review any or all, go to the Sibelius Help 
menu and search for the specific item.

2.	 Reenter the piece, starting from scratch. Refer only to the list of steps above and 
relearn the skills.

3.	 Enter a similar piece of music using alphabetic Entry.
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